Вариант 11. Текущее состояние дел в книжной торговле: = Продано * Цена розничная. = Оплачено * Цена оптовая

  • ID: 42933 
  • 7 страниц
200 рубСкачать

антиплагиат в подарок

Вариант 11.xls

НГУЭиУ Информатика - вар11.docx

Содержание:


Часть 1

Текущее состояние дел в книжной торговле:

= Продано * Цена розничная

= Оплачено * Цена оптовая * 0,8 + Анализ продаж, где

определяется исходя из следующего:

Для заполнения столбца используйте функцию ЕСЛИ из категории «Логические».

= Приход - Расход

Используя , сформируйте список названий книг, оптовая цена которых находится в пределах от 20 руб. до 70 руб.

Используя , определите, сколько книг имеют розничную цену более 80 руб.

Постройте , характеризующую показатель Оплачено.

Решение:

1. Оформим таблицу по заданию, вставим формулы для расчета недостающих значений (рисунок 1). Полученный результат изображен на рисунке 2.

[image]

Рисунок 1 – Таблица с формулами

[image]

Рисунок 2 - Результат

2. Используя , сформируем список названий книг, оптовая цена которых находится в пределах от 20 руб. до 70 руб. (рисунки 3, 4).

[image]

Рисунок 3 – Условие расширенного фильтра

[image]

Рисунок 4 – Результат применения расширенного фильтра

3. Используя , определим, сколько книг имеют розничную цену более 80 руб. (рисунок 5).

[image]

Рисунок 5 – Результат применения функции БСЧЁТ

В ячейку С23 введена функция: =БСЧЁТ(B1:K8;E1;B20:B21).

4. Построим , характеризующую показатель Оплачено (рисунок 6).

[image]

Рисунок 6 – Круговая диаграмма

Часть 2

В ячейку С9 записать:

Решение:

Результат выполнения задания представлен на рисунке 7.

[image]

Рисунок 7 – Результат выполнения задания

В ячейку С9 введена формула: =ЕСЛИ(И(C7>0;C8>0);ABS(C7-C8);ЕСЛИ(ИЛИ(C7